Mindbody Android App
Incident Report for Mindbody
Resolved
The previous issue with Mindbody.io and Mindbody App has fully recovered. Thank you for your cooperation and patience while we recovered services.
Posted Oct 02, 2020 - 08:20 PDT
Update
We are continuing to investigate this issue.
Posted Oct 02, 2020 - 08:09 PDT
Investigating
We are currently investigating an issue with Mindbody.io and Mindbody Mobile App. We are working to restore services to full functionality.
Posted Oct 02, 2020 - 08:00 PDT
This incident affected: Mindbody App and Mindbody.io.