MINDBODY App - Location Timeout
Incident Report for MINDBODY
Resolved
We have identified and resolved the issue, the MINDBODY App is now fully functional.
Posted 5 days ago. Jun 10, 2019 - 06:29 PDT
Identified
We have identified the issue to why the MINDBODY App is timing out when searching for new or favourite locations. We are now working on resolving the issue.
Posted 5 days ago. Jun 10, 2019 - 05:57 PDT
Investigating
Some MINDBODY App users may be receiving timeouts when searching for favourites or new locations. We are currently investigating the reason and will update this page when we have additional information.
Posted 5 days ago. Jun 10, 2019 - 05:51 PDT
This incident affected: MINDBODY App.