MINDBODY Website - Investigating
Incident Report for Mindbody
Resolved
The previous incident with subscribers not being able to generate invoices using the Mindbody Web Software is now resolved. Thank you for your patience while we worked to restore services.
Posted Aug 17, 2020 - 09:32 PDT
Investigating
We're investigating an issue with generating new invoices in the Mindbody web software. Older invoices can still be accessed and sales transactions are able to process successfully. Please continue to monitor the status page for further updates.
Posted Aug 17, 2020 - 08:57 PDT
This incident affected: Mindbody Web Software.