Mindbody Autopays
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Subscribers in the Asia Pacific region has been resolved. Mindbody Subscribers in the Asia Pacific region with affected auto pays from yesterday will receive their funds a day later than expected. Thank you for your patience while we worked to restore service to full functionality
Posted Oct 14, 2021 - 10:23 PDT
Update
The previous issue impacting Mindbody Subscribers in the Asia Pacific region has been resolved. Mindbody Subscribers in the Asia Pacific region with affected auto pays from yesterday will receive their funds a day later than expected. Thank you for your patience while we worked to restore service to full functionality
Posted Oct 14, 2021 - 10:22 PDT
Monitoring
Our engineering team has implemented a fix and will be monitoring to ensure our next Asia Pacific payment processing script run will successfully process the errored Autopays tomorrow morning (Thursday, October 14, 2021) at 9AM Pacific Daylight Time. Due to this, affected Mindbody Subscribers will receive their funds a day later than expected. As a workaround, Mindbody Subscribers can manually process their errored Autopay transactions.
Posted Oct 13, 2021 - 22:32 PDT
Identified
Our engineering team is continuing to work on a fix. Thank you for your patience!
Posted Oct 13, 2021 - 20:04 PDT
Update
We have identified the issue impacting Mindbody Autopays in the Asia Pacific region. Our engineering team is working on implementing a fix. Thank you for your patience while we work to restore services.
Posted Oct 13, 2021 - 19:15 PDT
Update
We are still working to investigate the issue. Thank you for your patience while we work to restore services.
Posted Oct 13, 2021 - 18:44 PDT
Update
We are continuing to investigate the issue.
Posted Oct 13, 2021 - 18:16 PDT
Investigating
We are currently investigating an issue impacting Mindbody Autopays in the Asia Pacific region. Some Mindbody Subscribers in the Asia Pacific region may see declined errors on the Autopay Detail report in the Mindbody Web Software. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Oct 13, 2021 - 17:43 PDT
This incident affected: Mindbody Payment Processing.