MINDBODY Business App - Resolved
Incident Report for MINDBODY
Resolved
Our earlier issues with the MINDBODY Business App for iOS are now resolved. All systems have been restored to full functionality. If you are still experiencing related problems, please visit our Troubleshooting Guide: https://support.mindbodyonline.com/s/article/ka0320000000PRMAA2/217451777-What-to-do-if-you-feel-that-your-MINDBODY-site-is-responding-slowly-or-not-loading
Posted 8 months ago. Jan 03, 2018 - 16:54 PST
Update
All MINDBODY Business App iOS users are currently unable to load their app. We are working to restore systems to full functionality as soon as possible.
Posted 8 months ago. Jan 03, 2018 - 16:27 PST
Investigating
All MINDBODY Business App users are currently unable to load their app. We are working to restore systems to full functionality as soon as possible.
Posted 8 months ago. Jan 03, 2018 - 16:25 PST
This incident affected: MINDBODY Business App.