Appointment Checkout - Investigating
Incident Report for MINDBODY
Resolved
This incident has been resolved.
Posted 18 days ago. Jun 30, 2018 - 04:34 PDT
Investigating
MINDBODY subscribers are reporting errors on the Appointment Checkout Screen. The error is also affecting the checkout capabilities of the MINDBODY Business App and the Branded Mobile App. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted 18 days ago. Jun 30, 2018 - 03:42 PDT
This incident affected: MINDBODY web software, MINDBODY Business App, and Branded App.