Delayed autopays/Intermittent page loads
Incident Report for MINDBODY
Resolved
We have successfully resolved intermittent page load issues for North American customers, and we are currently completing any unrun autopays from today.
Posted 3 months ago. Mar 29, 2019 - 15:28 PDT
Update
Some subscribers in North America are experiencing delayed autopays and may experience intermittent page loads. Our teams are actively investigating this incident.

Subscribers can manually run autopays in the meantime to process them successfully.
Posted 3 months ago. Mar 29, 2019 - 13:42 PDT
Update
MINDBODY Subscribers may still experience slow page load times as we continue to restore systems to full functionality. We are continuing to work on this and will continue to monitor until fully resolved.
Posted 3 months ago. Mar 29, 2019 - 10:02 PDT
Update
MINDBODY Subscribers may still experience slow page load times as we continue to restore systems to full functionality. We are continuing to work on the server and will continue to monitor until fully resolved.
Posted 3 months ago. Mar 29, 2019 - 08:52 PDT
Identified
Some subscribers in North America are experiencing delayed autopays, intermittent page loads, and errors. Our teams have identified the problem and are working on implementing a fix.

Subscribers can manually run autopays in the meantime to process them successfully.
Posted 3 months ago. Mar 29, 2019 - 06:00 PDT
Update
Some subscribers in North America are experiencing delayed autopays and may experience intermittent page loads. Our teams are actively investigating this incident.

Subscribers can manually run autopays in the meantime to process them successfully.
Posted 3 months ago. Mar 29, 2019 - 04:58 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Mar 29, 2019 - 04:51 PDT
Investigating
Some subscribers in North America are experiencing delayed autopays and may experience intermittent page loads. Our teams are actively investigating this incident.
Posted 3 months ago. Mar 29, 2019 - 04:49 PDT
This incident affected: MINDBODY web software.