Slow Page Load Times
Incident Report for MINDBODY
Resolved
Our previous issues related to the North American region site slowness and timeouts have been resolved. We apologize for any inconvenience that this has caused.
Posted Nov 07, 2019 - 14:04 PST
Update
Some MINDBODY customers in the North America region may experience slow page load times or timeouts. The MINDBODY incident response team is aware of the issue and are currently implementing a solution. We apologize for an inconvenience that this is causing.
Posted Nov 07, 2019 - 13:46 PST
Update
Some MINDBODY customers in the North America region are reporting slow page load times. The MINDBODY incident response team is aware of the issue and are currently implementing a solution. We apologize for an inconvenience that this is causing
Posted Nov 07, 2019 - 10:30 PST
Identified
Some MINDBODY customers in the North America region are reporting slow page load times. The MINDBODY incident response team is aware of the issue and are currently working on a solution. We apologize for an inconvenience that this is causing
Posted Nov 07, 2019 - 09:20 PST
This incident affected: MINDBODY web software.