Mindbody Business App
Incident Report for Mindbody
Resolved
A fix has been implemented and the Mindbody Business App has been restored to full functionality. Thank you for your patience while we worked to restore services.
Posted Aug 25, 2020 - 11:55 PDT
Investigating
Mindbody subscribers using the Mindbody Business App are unable to search clients within the app using Android or iOS. As a workaround, the Mindbody Web Software can still be used to search clients. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Aug 25, 2020 - 11:33 PDT
This incident affected: Mindbody Business App.