SMS - Twillio Maintenance & Constant Contact Degradation
Incident Report for MINDBODY
Resolved
Twilio's scheduled maintenance has been completed. All services including SMS notifications and Constant Contact emails are now fully operational. Thank you for your patience!
Posted Feb 19, 2020 - 03:09 PST
Identified
Twillio is currently undergoing maintenance and we are seeing a delay in SMS sending. Some customers may see a delay in sms being sent. With this we are also seeing slow responses from Constant Contact emails being sent, this is due to the maintenance which is currently running. Maintenance will continue until 3am PST.
Posted Feb 19, 2020 - 00:08 PST