Client Sites - Investigating
Incident Report for MINDBODY
Resolved
Our incident response team implemented a fix which has resolved the issue. The MINDBODY Web Software has returned to full functionality.
Posted Oct 11, 2019 - 15:55 PDT
Investigating
Some MINDBODY subscribers are reporting errors connecting to their sites. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Oct 11, 2019 - 15:29 PDT
This incident affected: MINDBODY web software.