API - Resolved
Incident Report for MINDBODY
Resolved
Our earlier API service issues affecting making edits to client profiles have been resolved.
Posted Nov 03, 2019 - 18:19 PST
Update
We are continuing to investigate this issue.
Posted Nov 03, 2019 - 18:16 PST
Update
Our earlier API service issues affecting making edits to client profiles have been resolved.
Posted Nov 03, 2019 - 18:13 PST
Investigating
We’re experiencing an issue with our API services. This is affecting some MINDBODY sites using cross-regional functionality. If you are having trouble editing client profile information, we have received reports that trying to edit the profile again has worked. We’re actively working to find the problem and resolve it.
Posted Nov 03, 2019 - 17:50 PST