MINDBODY Web Software - Investigating
Incident Report for Mindbody
Resolved
Our earlier issues with appointment reminders are now resolved. Our Mindbody Web Software has been restored to full functionality. Thank you for your patience as we worked to restore services
Posted Mar 18, 2021 - 11:58 PDT
Investigating
We are investigating an issue with appointment reminders. We are working to diagnose the problem and restore full functionality as soon as possible.
Posted Mar 18, 2021 - 11:12 PDT
This incident affected: Mindbody Web Software.