New Consumer Search
Incident Report for MINDBODY
Resolved
Our previous issues related to the new consumer search functionality have now been resolved. We apologize for any inconvenience that this has caused.
Posted Nov 07, 2019 - 08:54 PST
Identified
We have identified the issue and are currently working on a fix. Some customers may experience degraded performance for the next hour whilst we roll out the update.
Posted Nov 07, 2019 - 07:00 PST
Investigating
Some MINDBODY subscribers who utilize the new consumer search functionality are unable to search for their customers. Customers who are using the older version of consumer search are not impacted by this event.

For customers using the new search functionality there is workaround for the time being:

Workaround instructions:
1. Go to Retail page
2. Click into search on Retail (NOT top left)
3. Click "Switch back for now" in modal that appears
4. Click "No feedback" (Or "Share Feedback")

The MINDBODY incident response team is actively working towards a resolution. We will continue to provide updates here and apologize for any inconvenience that this is causing.
Posted Nov 07, 2019 - 06:21 PST
This incident affected: MINDBODY web software.