Mindbody App & Mindbody Consumer Web
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody App and Mindbody Consumer Web. Thank you for your patience while we worked to restore services.
Posted Jan 27, 2023 - 13:55 PST
Identified
We have identified the issue as impacting Mindbody App and Mindbody Consumer Web. Some Mindbody Consumers may experience slowness when checking out purchases within the Mindbody App and Mindbody Consumer Web. Thank you for your patience while we work to restore services. Our next update will be at 2:15PM PST.
Posted Jan 27, 2023 - 13:43 PST
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 2:30 PM PST.
Posted Jan 27, 2023 - 13:25 PST
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America, Mindbody App, Mindbody Consumer Web).