Shaw ISP outage impacting MINDBODY subscribers
Incident Report for MINDBODY
Resolved
The previous issues with internet connectivity for MINDBODY customers using Shaw as their ISP are now resolved.
Posted 7 days ago. Aug 14, 2019 - 07:50 PDT
Update
Customer using Shaw ISP in the Western-Kelowna area continue to be impacted by outage. The MINDBODY incident reponse team continues to monitor the situation and we will provide future updates.
Posted 8 days ago. Aug 13, 2019 - 15:28 PDT
Update
Customer using Shaw ISP in the Western-Kelowna and Kamloops (Dallas) areas continue to be impacted by outage. The MINDBODY incident reponse team continues to monitor the situation and we will provide future updates.
Posted 8 days ago. Aug 13, 2019 - 13:55 PDT
Update
Customer using Shaw ISP in the Western-Kelowna area continue to be impacted by outage. The MINDBODY incident reponse team continues to monitor the situation and we will provide future updates.
Posted 8 days ago. Aug 13, 2019 - 13:37 PDT
Update
Shaw ISP continues to work towards resolving their outage and we have been informed that it has been partially resolved. We will continue to provide updates as they come to us.
Posted 8 days ago. Aug 13, 2019 - 12:07 PDT
Update
Some customers using Shaw ISP in North America are currently experiencing issues. The MINDBODY incident response team is aware of the issue and are monitoring the situation. We will provide additional updates as they become available to us.
Posted 8 days ago. Aug 13, 2019 - 11:58 PDT
Identified
Some customers using Shaw ISP in North America are currently experiencing issues. The MINDBODY incident response team is aware of the issue and are monitoring the situation. We will provide additional updates as they become available to us.
Posted 8 days ago. Aug 13, 2019 - 11:55 PDT
This incident affected: MINDBODY web software and MINDBODY Business App.