Mindbody.io and Mindbody App - Partial Outage
Incident Report for Mindbody
Resolved
The previous issue with Mindbody.io and Mindbody Mobile Apps using Android or iOS has been fully restored. Thank you for your cooperation and patience while we restored services.
Posted Sep 02, 2020 - 09:25 PDT
Investigating
We are investigating an issue with mindbody.io and Mindbody Mobile App. Consumers are not able to book through mindbody.io and may not be able to access the user schedule, favorites, activity, in the Mindbody Mobile app using Android or iOS.
Posted Sep 02, 2020 - 09:09 PDT
This incident affected: Mindbody App and Mindbody.io.