MINDBODY Web Software - Consumer Mode
Incident Report for MINDBODY
Resolved
The previous issues with the Consumer Mode portion of the MINDBODY Web Software have been resolved. Customers are now able to successfully log into Consumer Mode without issue. Thank you for your patience as we restored services!
Posted Feb 05, 2020 - 14:58 PST
Investigating
Some MINDBODY customers are reporting issues logging into the Consumer Mode portion of the MINDBODY Web Software. As a workaround, customers are able to use the MINDBODY App to make in studio purchases. We have an incident response team engaged and investigating the issue. We apologize for the inconvenience as we work to restore services - thanks for bearing with us!
Posted Feb 05, 2020 - 14:44 PST
This incident affected: MINDBODY web software.