Mindbody Payment Processing
Incident Report for Mindbody
Resolved
Our earlier issues with credit card payment processing are now resolved. All systems have been restored to full functionality.
Posted Mar 08, 2021 - 13:56 PST
Update
Some Mindbody Subscribers may also unable to load client profiles that have stored credit card data. We are still working to resolve the real time payment issues. Thank you for your patience!
Posted Mar 08, 2021 - 12:02 PST
Investigating
We are investigating an issue impacting real time credit card transactions. Thank you for your patience while we work to restore services.
Posted Mar 08, 2021 - 11:47 PST
This incident affected: Mindbody Payment Processing.