MINDBODY Webhooks Services Currently Unavailable
Incident Report for MINDBODY
Resolved
The MINDBODY incident response team has resolved the issue. All Webhook services are fully recovered and operational.
Posted about 1 month ago. Aug 14, 2019 - 14:56 PDT
Monitoring
We have implemented a fix and webhooks services are coming back up. We will continue to be in a degraded state until services have been fully restored. We will continue to provide updates here. We apologize for the inconvenience that this has caused.
Posted about 1 month ago. Aug 14, 2019 - 14:24 PDT
Investigating
MINDBODY Webhooks services are currently unavailable. All MINDBODY clients using webhooks will not have current data. We have an incident response team engaged and investigating the issue. Please check back here for additional updates.
Posted about 1 month ago. Aug 14, 2019 - 14:16 PDT
This incident affected: API.