Mindbody Payment Processing
Incident Report for Mindbody
Resolved
The incident affecting some Mindbody customers using Global Pay/TSYS gateway for credit card payment processing has been fully resolved. During the incident autopays did not run successfully. They will be re-run today automatically, no further action is required on your part.
Posted Dec 08, 2021 - 10:03 PST
Update
The incident affecting some customers using Mindbody Global Pay/TSYS gateway real time credit card payment processing has been resolved. We're still working to restore ACH (Bank transfer) payments, ETA is ~15 minutes. We will provide an update in 30 minutes or when the problem is fully resolved.
Posted Dec 08, 2021 - 09:25 PST
Identified
We have currently identified the root cause issue impacting payment processing for some customers using Global Pay/TSYS gateway and a fix is underway. Thank you for your patience as we work to restore services as quickly as possible and will provide an update in 30 minutes.

If you're experiencing this issue, please follow this knowledge article: What should I do when credit card processing is temporarily unavailable?
Posted Dec 08, 2021 - 08:54 PST
This incident affected: Mindbody (Mindbody Payment Processing).