Client Sites - Resolved
Incident Report for Mindbody
Resolved
Our earlier issues with the pricing options at checkout are now resolved. All systems have been restored to full functionality. If you are still experiencing related problems, please visit our Troubleshooting Guide: https://support.mindbodyonline.com/s/article/ka0320000000PRMAA2/217451777-What-to-do-if-you-feel-that-your-MINDBODY-site-is-responding-slowly-or-not-loading
Posted Mar 17, 2021 - 16:26 PDT
Identified
We have identified the issue and are working on implementing a fix to restore systems to full functionality as soon as possible. Mindbody subscribers may receive errors when trying to select pricing options at checkout on Mindbody Web software, Mindbody App, Mindbody Business App, Branded App, Branded Web, and Reserve with Google.

Workaround:
Mindbody Subscribers are only able to purchase through Mindbody Web Software Business Mode using the legacy Retail tab instead of "Retail 2017".
Posted Mar 17, 2021 - 15:54 PDT
Investigating
Some Mindbody subscribers may receive errors when trying to select pricing options at checkout on Mindbody Web software, Mindbody Business App, Branded App, and Branded Web. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Mar 17, 2021 - 15:03 PDT
This incident affected: Mindbody Web Software, Mindbody Business App, Mindbody App, Mindbody Branded Web, Mindbody Branded App, and Reserve with Google.