Consumer Web
Incident Report for Mindbody
Resolved
Our Engineering team has implemented a fix successfully. Consumer Web (www.mindbodyonline.com/explore) has been restored to full functionality. Thank you for your patience!
Posted Feb 22, 2021 - 15:53 PST
Investigating
Some Mindbody Consumers may experience an error when navigating to www.mindbodyonline.com/explore. We're working to identify the issue and restore services to full functionality. Thanks for bearing with us!
Posted Feb 22, 2021 - 14:34 PST
This incident affected: Mindbody Consumer Web.