Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous sporadic issue impacting Consumer's and Subscriber's ability to log-in as a result of an upstream vendor experiencing a broad service interruption impacting multiple software providers is now resolved. Thank you for your patience while we worked to identify a workaround to restore service to full functionality.
Posted May 04, 2021 - 21:03 PDT
Update
We have identified an issue with an upstream vendor who is currently experiencing a service interruption impacting global partners. New log-in attempts to Mindbody Web Software, Mindbody App, Mindbody Business App, and Mindbody Branded App may experience intermittent errors. Mindbody Subscribers and Consumers already logged in are able to navigate the software successfully. We are working with the vendor to restore systems to full functionality as soon as possible. We apologize for the inconvenience.
Posted May 04, 2021 - 20:24 PDT
Identified
We have identified an issue with an upstream vendor who is currently experiencing a service interruption impacting global partners. New log-in attempts to Mindbody Web Software, Mindbody App, Mindbody Business App, and Mindbody Branded App may experience intermittent errors. We are working with the vendor to restore systems to full functionality as soon as possible. We apologize for the inconvenience.
Posted May 04, 2021 - 19:40 PDT
Update
We are continuing to investigate an issue impacting Mindbody Web Software, Mindbody App, Mindbody Business App, and Mindbody Branded App impacting Subscribers and Consumers ability to log in. We are working to diagnose the problem and restore systems to full functionality as soon as possible. We apologize for the inconvenience.
Posted May 04, 2021 - 19:04 PDT
Investigating
We are currently investigating an issue with Mindbody Web Software, Mindbody Business App, and Mindbody Consumer app impacting Subscribers and Consumers ability to log in. We are working to diagnose the problem and restore systems to full functionality as soon as possible. We apologize for the inconvenience.
Posted May 04, 2021 - 18:14 PDT
This incident affected: Mindbody Web Software, Mindbody Business App, Mindbody App, and Mindbody Branded App.