Branded Web Partial Outage
Incident Report for MINDBODY
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 18, 2019 - 12:29 PDT
Investigating
Some MINDBODY customers have reported issues with a some function/features within their branded web site. The incident response team is aware of the issue and we are currently working towards identifying a solution. We apologize for the inconvenience that this is causing and we hope to return to full functionality soon.
Posted 3 months ago. Jul 18, 2019 - 12:10 PDT
This incident affected: Branded Web.