Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting the Mindbody Web Software is now resolved. Thank you for your patience while we worked to restore services.
Posted May 27, 2022 - 10:28 PDT
Investigating
We are investigating an issue impacting the Mindbody Web Software. A small subset of Mindbody Subscribers may experience slower than normal page load times while navigating through the Mindbody Web Software. Thank you for your patience while we work to restore service. Our next update will be at 10:45AM PDT.
Posted May 27, 2022 - 10:11 PDT