MINDBODY Business App - Retail Error Message
Incident Report for MINDBODY
Resolved
Retail transactions in the MINDBODY Business App on both iOS and Android devices, along with retail 2017 in the core software, are currently working as expected. This incident has been resolved.
Posted 3 months ago. May 17, 2019 - 04:58 PDT
Identified
We have identified the cause for the error message and are currently working on a resolution. If you are experiencing an error, please continue to use your MINDBODY Site.
Posted 3 months ago. May 17, 2019 - 04:19 PDT
Investigating
Some Customers may be experiencing an error message when attempting to select a customer in the retail page within the MINDBODY Business App. If you are experiencing this error please return to your MINDBODY Site to process the sale.
Posted 3 months ago. May 17, 2019 - 03:37 PDT
This incident affected: MINDBODY Business App.