Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Jun 03, 2022 - 14:45 PDT
Identified
Our Engineers are working on implementing a fix. Mindbody Consumers are experiencing intermittent errors while logging into their family account within the Mindbody Web Software Consumer Mode. Standard Consumer accounts within Consumer Mode are operating with no issues. Thank you for your patience while we work to restore services. Our next update will be at 4:00 PM PDT.
Posted Jun 03, 2022 - 12:02 PDT
Update
Our Engineers are working diligently to implement a fix. Thank you for your patience while we work to restore services. Our next update will be at 12:30 PM PDT.
Posted Jun 03, 2022 - 09:58 PDT
Update
We continue to investigate an issue impacting Mindbody Web Software. Mindbody Consumers may experience intermittent errors while logging into their family account within the Mindbody Web Software Consumer Mode. Standard Consumer accounts within Consumer Mode are operating with no issues. Thank you for your patience while we work to restore services. Our next update will be at 10:15 AM PDT.
Posted Jun 03, 2022 - 09:18 PDT
Update
We continue to investigate the issue impacting Mindbody Web Software. Mindbody Consumers may experience intermittent errors while logging into their family account within the Mindbody Web Software. Standard Consumer accounts are operating with no issues. Thank you for your patience while we worked to restore service to full functionality. Our next update will be at 9:30 AM PDT.
Posted Jun 03, 2022 - 09:00 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software and Mindbody Branded Web. Thank you for your patience while we work to restore services. Our next update will be at 09:30 PDT.
Posted Jun 03, 2022 - 08:54 PDT
This incident affected: Mindbody Web Software and Mindbody Branded Web.