Slow Page Load Times - Investigating
Incident Report for Mindbody
Resolved
Our incident response teams successfully implemented a fix. All services are now fully operational. Thank you for your patience!
Posted Jan 08, 2020 - 15:53 PST
Identified
We have identified the issue. Our incident response teams are in the process of implementing a fix. Thank you for your continued patience!
Posted Jan 08, 2020 - 15:31 PST
Investigating
We're investigating issues with slow page load times on MINDBODY Web, API, and mobile apps. We're working to resolve the issue as soon as possible. We apologize for the inconvenience--thanks for bearing with us!
Posted Jan 08, 2020 - 15:03 PST
This incident affected: Mindbody web software, Mindbody API, Mindbody Business App, Mindbody App, Mindbody Branded App, and Mindbody Class Check-In App.