Client Sites - Investigating
Incident Report for MINDBODY
Resolved
The prior issues have been resolved and we have returned to full functionality.
Posted 5 months ago. Mar 03, 2019 - 17:42 PST
Monitoring
The MINDBODY Team has identified and implemented a fix. We will continue to monitor to ensure all issues are resolved.
Posted 5 months ago. Mar 03, 2019 - 16:05 PST
Investigating
All MINDBODY subscribers are reporting problems when attempting to connect to their sites. Customers already logged are able to operate as usual with the exception of processing payments in MINDBODY Web, Business App, Branded Web, Branded App, Corporate Site and MINDBODY App. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted 5 months ago. Mar 03, 2019 - 15:57 PST
This incident affected: MINDBODY web software, API, MINDBODY Business App, MINDBODY App, MINDBODY corporate site, Branded Web, Branded App, Class Check-In App, and Payment Processing.