TSYS Payment Processing
Incident Report for Mindbody
Resolved
TSYS has resolved their incident and restored services to full functionality.
Posted Aug 30, 2020 - 09:02 PDT
Investigating
Mindbody subscribers using TSYS may experience issues when attempting to process real-time transitions. We are currently working with TSYS to identify a solution. Please continue to monitor this page for additional info.
Posted Aug 30, 2020 - 06:30 PDT
This incident affected: Mindbody Payment Processing.