2-way Text SMS notifications degraded for NCSA users
Incident Report for Mindbody
Resolved
Twilio has confirmed Mindbody subscribers are not affected by this ongoing incident. We appreciate your patience during this incident.
Posted Sep 21, 2020 - 19:02 PDT
Identified
Vendor Twilio has identified the issue and is working towards implementing a fix to resolve the 2-Way SMS notifications not delivering. We will continue to provide updates as we receive them from Twilio.
Posted Sep 21, 2020 - 18:26 PDT
Investigating
2-way SMS notifications are appearing as "SENT", but are not being delivered. Our vendor Twilio is investigating the issue and are working to resolve it.
Posted Sep 21, 2020 - 17:20 PDT
This incident affected: Mindbody Web Software.