MINDBODY.io Log In/Create New Account Timeout
Incident Report for MINDBODY
Resolved
(Consumer Only) MINDBODY.io has returned to full functionality.
Posted 23 days ago. Jul 30, 2019 - 03:44 PDT
Monitoring
(CONSUMER ONLY) We have identified the issue and Consumers are currently able to create new accounts and log into MINDBODY.io. We are currently monitoring the resolution to ensure no further issues occur.
Posted 23 days ago. Jul 30, 2019 - 01:54 PDT
Investigating
(CONSUMER ONLY) Accessing MINDBODY.io as a Consumer is currently experiencing issues with creating new accounts or logging in. To ensure you are still able to log in, Please use either the MINDBODY App or search for the business using the following link https://clients.mindbodyonline.com/launch. There is no impact to the MINDBODY Core software and everything is currently operational.
Posted 23 days ago. Jul 30, 2019 - 00:41 PDT
This incident affected: MINDBODY web software.