Reserve With Google - Identified
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody consumers Reserve with Google is now resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Jan 20, 2021 - 07:17 PST
Update
Our 3rd party vendor will be releasing a fix Wednesday January 20, 2021, at 7AM PST. Please check back here for additional updates.
Posted Jan 19, 2021 - 17:06 PST
Identified
Due to an incident involving a 3rd party vendor, Reserve with Google is temporarily disabled. We apologize for the inconvenience and will provide an update as soon as possible.

As an alternative, Mindbody consumers can use the Mindbody App, Mindbody Consumer Web, Mindbody Branded App, Mindbody Web Software, or Mindbody Branded Web to book and buy appointments or classes.
Posted Jan 19, 2021 - 13:20 PST
This incident affected: Reserve with Google.