Mindbody Software Regional Degradation
Incident Report for Mindbody
Resolved
Our CDN provider has resolved the issue impacting Mindbody web software and Mindbody Business App. We apologize for any inconvenience this may have caused.
Posted Mar 29, 2021 - 13:58 PDT
Monitoring
Some Mindbody Subscribers in the Alberta and British Colombia regions in Canada may experience slow page load times or errors navigating through Mindbody services due to a 3rd party upstream content delivery network provider.
Posted Mar 29, 2021 - 12:35 PDT
This incident affected: Mindbody Web Software.