Mindbody Web Software
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Web Software. Thank you for your patience while we worked to restore services to full functionality.
Posted May 19, 2022 - 16:54 PDT
Monitoring
Our engineering teams have successfully implemented a fix to the Mindbody Web Software and all services are now fully functional. We are continuing to monitor the Mindbody Web Software to ensure system stability. Some Mindbody Subscribers may have experienced slower than normal page load times navigating through the Mindbody Web Software. Our next update will be at 5:30PM PDT.
Posted May 19, 2022 - 16:46 PDT
Update
We are continuing to investigate an issue impacting Mindbody Web Software. Mindbody Subscribers may intermittently experience slower than normal page load times navigating through the Mindbody Web Software. The next update will be at 5:30 PM PDT. Thank you for your patience while we work to restore services.
Posted May 19, 2022 - 16:45 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. We are working to diagnose the problem and restore systems to full functionality as soon as possible. The next update will be at 5 PM PDT.
Posted May 19, 2022 - 16:36 PDT