Mindbody Business App
Incident Report for Mindbody
Resolved
The previous issue impacting the Mindbody Business App has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Sep 18, 2022 - 18:19 PDT
Update
Our Engineering teams continue to investigate the issue impacting the Mindbody Business App. Some Mindbody Subscribers may experience intermittent error when accessing the Mindbody Business App. As a workaround Subscribers can access the Mindbody Web Software in Business mode. Thank you for your patience while we work to restore services. Our next update will be at 07:00 PM PDT.
Posted Sep 18, 2022 - 18:00 PDT
Update
We continue to investigate an issue impacting the Mindbody Business App. Mindbody Subscribers unable to access the Mindbody Business App. As a workaround Subscribers can access the Mindbody Web Software in Business mode. Thank you for your patience while we work to restore services. Our next update will be at 06:00 PM PDT.
Posted Sep 18, 2022 - 16:59 PDT
Investigating
We are investigating an issue impacting Mindbody Business App. Thank you for your patience while we work to restore services. Our next update will be at 05:00 PM PDT.
Posted Sep 18, 2022 - 16:31 PDT
This incident affected: Mindbody Business App.