Client Sites - Investigating
Incident Report for MINDBODY
Resolved
The incident has been resolved and services are fully restored.
Posted 7 months ago. Jan 23, 2019 - 11:28 PST
Investigating
MINDBODY subscribers are unable to access the reports tab. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted 7 months ago. Jan 23, 2019 - 11:23 PST
This incident affected: MINDBODY web software.