FitMetrix Slow Load
Incident Report for MINDBODY
Resolved
All FitMetrix services have been restored. In order to fully recover; push and email notifications were temporarily disabled and some class and user data was temporarily out of date until all services were restored.
Posted 3 months ago. Sep 18, 2018 - 12:49 PDT
Monitoring
Services are beginning to recover. We are currently monitoring the incident.
Posted 3 months ago. Sep 18, 2018 - 12:10 PDT
Investigating
Dear FitMetrix Customers,

FitMetrix is currently experiencing slow load times and intermittent accessibility.

We are aware of the situation and are currently working towards a resolution.

Thank you for your patience.
Posted 3 months ago. Sep 18, 2018 - 11:42 PDT