Mindbody Web Software
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Web Software. Thank you for your patience while we worked to restore services.
Posted Aug 30, 2022 - 16:54 PDT
Update
Our engineering teams are continuing to work on a fix for the issue impacting the billing subscription page within the Mindbody Web Software. Mindbody Subscribers may be unable to load or update billing info on the subscription page within the Mindbody Web Software. The next update will be at 5:30 PM PDT. Thank you for your patience while we work to restore services!
Posted Aug 30, 2022 - 11:03 PDT
Update
We are continuing to monitor an issue impacting Mindbody Web Software where users were unable to load or update billing info on the subscription page within the Mindbody Web Software. The next update will be at 11:00 AM PDT. Thank you for your patience while we work to restore services!
Posted Aug 30, 2022 - 09:22 PDT
Update
We are continuing to monitor an issue impacting Mindbody Web Software where users were unable to load or update billing info on the subscription page within the Mindbody Web Software. The next update will be at 10:00 AM PDT. Thank you for your patience while we work to restore services!
Posted Aug 30, 2022 - 00:18 PDT
Monitoring
We are monitoring an issue with a third-party provider impacting Mindbody Web Software where users were unable to load or update billing info on the subscription page within the Mindbody Web Software. The next update will be at 12:15 AM PDT. Thank you for your patience while we work to restore services!
Posted Aug 29, 2022 - 11:22 PDT
Update
We are continuing to work with the third-party provider impacting the billing subscription page within the Mindbody Web Software. Mindbody Subscribers are currently unable to load or update billing info on the subscription page within the Mindbody Web Software. The next update will be at 11:00 AM PDT. Thank you for your patience while we work to restore services!
Posted Aug 29, 2022 - 10:00 PDT
Update
We are continuing to work with the third-party provider impacting the billing subscription page within the Mindbody Web Software. Mindbody Subscribers are currently unable to load or update billing info on the subscription page within the Mindbody Web Software. The next update will be at 10:00 AM PDT. Thank you for your patience while we work to restore services!
Posted Aug 29, 2022 - 08:33 PDT
Update
Our engineering teams are continuing to work on a fix for the issue impacting the billing subscription page within the Mindbody Web Software. Mindbody Subscribers are currently unable to load or update billing info on the subscription page within the Mindbody Web Software. The next update will be at 9:00 AM PDT. Thank you for your patience while we work to restore services!
Posted Aug 29, 2022 - 07:20 PDT
Update
We have identified the issue and are in the process of restoring services to full functionality. Mindbody Subscribers are experiencing slower than normal page load times attempting to view or update billing info on the subscription page within the Mindbody Web Software. The next update will be at 9:00 AM PDT. Thank you for your patience while we work to restore services!
Posted Aug 29, 2022 - 01:35 PDT
Update
We have identified the issue and are in the process of restoring services to full functionality. Mindbody Subscribers are experiencing slower than normal page load times attempting to view or update billing info on the subscription page within the Mindbody Web Software. The next update will be at 1:45 AM PDT. Thank you for your patience while we work to restore services!
Posted Aug 29, 2022 - 01:20 PDT
Update
We have identified the issue and are in the process of restoring services to full functionality. Mindbody Subscribers are experiencing slower than normal page load times attempting to view or update billing info on the subscription page within the Mindbody Web Software. The next update will be at 1:15 AM PDT. Thank you for your patience while we work to restore services!
Posted Aug 29, 2022 - 00:43 PDT
Identified
We are currently investigating an issue with Mindbody web software. We are working to diagnose the problem and restore systems to full functionality as soon as possible. The next update will be at 12:45 AM PDT.
Posted Aug 29, 2022 - 00:20 PDT
This incident affected: Mindbody Web Software.