Virtual Wellness Platform - Resolved
Incident Report for Mindbody
Resolved
The previous issue with recordings for Mindbody's Virtual Wellness Platform has been fully restored. Thank you for your cooperation and patience while we restored services.
Posted Mar 30, 2021 - 16:49 PDT
Investigating
We are investigating an issue with the Virtual Wellness Platform. Some users may receive an error when attempting to start a recording of a Virtual Wellness class. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Mar 30, 2021 - 16:37 PDT
This incident affected: Mindbody Video - Virtual Wellness Platform.