API - Investigating
Incident Report for MINDBODY
Resolved
We have resolved our prior issues with public API services, Branded Web, and Branded App. We apologize for the inconvenience that this has caused.
Posted 2 months ago. May 13, 2019 - 10:57 PDT
Monitoring
We have identified the issue and have implemented a solution. We will continue to monitor the situation and provide updates here as progress takes place. We sincerely apologize for the inconvenience that this has caused.
Posted 2 months ago. May 13, 2019 - 10:45 PDT
Update
We are still currently experiencing slowness with our public API services, Branded Web, and Branded App. We’re diligently working to identify a solution and apologize for the inconvenience that this is causing. Please continue to check back here for updates.
Posted 2 months ago. May 13, 2019 - 10:33 PDT
Update
We are still currently experiencing slowness with our public API services, Branded Web, and Branded App. We’re diligently working to identify a solution and apologize for the inconvenience that this is causing. Please continue to check back here for updates.
Posted 2 months ago. May 13, 2019 - 09:58 PDT
Investigating
We’re currently experiencing slowness with our public API services. We’re diligently working to identify a solution and apologize for the inconvenience that this is causing. Please continue to check back here for updates.
Posted 2 months ago. May 13, 2019 - 09:23 PDT
This incident affected: API, Branded Web, and Branded App.