File Uploads and Images not working
Incident Report for MINDBODY
Resolved
This incident has been resolved. We apologize for the inconvenience that this has caused.
Posted 19 days ago. Jul 01, 2019 - 21:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Jul 01, 2019 - 20:44 PDT
Update
The MINDBODY Incident response team is continuing to work towards resolution on the issue of File Uploads and Images. We apologize for the inconvenience that this has caused and hope to return to full functionality soon.
Posted 19 days ago. Jul 01, 2019 - 20:38 PDT
Identified
MINDBODY Incident response team has identified the issue regarding the File Uploads and Images. MINDBODY team is continuing to work on resolving the issue and restore systems to full functionality.
Posted 19 days ago. Jul 01, 2019 - 19:57 PDT
Investigating
The Incident response team is currently investigating an issue regarding File Uploads and Images. During this time clients may not be able to see their clients images, or upload/download client files. MINDBODY team is working to resolve the issue and restore functionality.
Posted 19 days ago. Jul 01, 2019 - 19:21 PDT
This incident affected: MINDBODY web software, API, MINDBODY Business App, MINDBODY App, MINDBODY corporate site, Branded Web, Branded App, Class Check-In App, and Payment Processing.