Mindbody Branded App Outage
Incident Report for Mindbody
Resolved
The previous issues impacting the Mindbody Branded Mobile App and the Branded App Dashboard have been resolved. Thank you for your patience while we worked to restore services to full functionality.
Posted Jun 15, 2021 - 09:53 PDT
Identified
The issue has been identified and we're working on a fix. Thank you for your patience while we work to restore systems.
Posted Jun 15, 2021 - 09:11 PDT
Investigating
We are currently investigating an issue with the Mindbody Branded Mobile App and the Branded App Dashboard. Mindbody Consumers are able to use the Mindbody App and Consumer Mode in the Mindbody Web Software as a temporary workaround. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Jun 15, 2021 - 08:37 PDT
This incident affected: Mindbody Branded App.