Mindbody Payment Processing
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Payments Processing is now resolved. Some Subscribers and Consumers may have experienced issues while adding items to the checkout cart, however a quick refresh of the page would have resolved the issue. Thank you for your patience while we worked to restore service to full functionality.
Posted Jan 05, 2022 - 10:52 PST
Investigating
We are investigating an issue impacting Mindbody Payment Processing. ETA to recovery is yet to be advised. Please continue to monitor the internal status page for further updates. Our next update will be at 11:00 AM PST.
Posted Jan 05, 2022 - 10:29 PST
This incident affected: Mindbody (Mindbody Payment Processing).