Mindbody Web Software - Lead Management
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Nov 01, 2022 - 12:47 PDT
Monitoring
Our Engineering teams have implemented a fix and are monitoring our systems for stability. Thank you for your patience while we work to restore services. Our next update will be at 1:00 PM PDT.
Posted Nov 01, 2022 - 11:49 PDT
Identified
We are investigating an issue impacting Mindbody Web Software. Mindbody Subscribers are receiving lead management emails even if they do not have lead management as part of Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 12:00 PM PDT.
Posted Nov 01, 2022 - 11:14 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 12:00 PM PDT.
Posted Nov 01, 2022 - 11:03 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).