Client Sites - Processing Sales
Incident Report for MINDBODY
Resolved
We have confirmed with TSYS, our payment processor, that the issue has been resolved.
Posted 3 months ago. Jul 28, 2019 - 11:53 PDT
Identified
We have identified the issue with TSYS, one of our payment processors, and are working with them to restore services.
Posted 3 months ago. Jul 28, 2019 - 11:05 PDT
Update
Some customers continue to experience intermittent errors when processing sales. We are continuing to investigate the issue.
Posted 3 months ago. Jul 28, 2019 - 10:58 PDT
Update
Some customers continue to experience intermittent errors when processing sales. We are continuing to investigate the issue.
Posted 3 months ago. Jul 28, 2019 - 10:28 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 28, 2019 - 10:08 PDT
Investigating
Some MINDBODY subscribers are reporting that they are unable to process sales. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted 3 months ago. Jul 28, 2019 - 10:07 PDT
This incident affected: MINDBODY web software.