Mindbody Services - Identified
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting various Mindbody services. Thank you for your patience as we worked to restore services.
Posted Oct 12, 2020 - 19:18 PDT
Update
We have identified the issue affecting various Mindbody services. Mindbody subscribers, partners, and consumers may continue to experience slow page load times and possible time outs while we are working to restore systems to full functionality.
Posted Oct 12, 2020 - 18:04 PDT
Identified
We are currently investigating an issue with Mindbody services. Mindbody subscribers, partners, and consumers may experience slow page load times and possible time outs. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Oct 12, 2020 - 17:15 PDT
This incident affected: Mindbody Web Software, Mindbody API, Mindbody Business App, Mindbody App, Mindbody Branded Web, Mindbody Branded App, Mindbody Class Check-In App, Mindbody Payment Processing, Mindbody Webhooks, and Mindbody.io.