Merchant Payments - Paysafe
Incident Report for MINDBODY
Resolved
Paysafe has identified and resolved the issue. Merchant Payments and Netbanx are currently functioning without any degradation.
Posted 5 months ago. Apr 01, 2019 - 23:51 PDT
Update
Paysafe is currently aware and an investigation is underway for the Netbanx portal. Payments are currently being processed without any issue.
Posted 5 months ago. Apr 01, 2019 - 23:45 PDT
Update
Paysafe is currently showing an error page on their Netbanx login page. Some MINDBODY Customers may experience failed payments at this time.
Posted 5 months ago. Apr 01, 2019 - 23:23 PDT
Investigating
Paysafe is currently showing an error page on their Netbanx login page. Some MINDBODY Customers may experience failed payments at this time.
Posted 5 months ago. Apr 01, 2019 - 23:21 PDT
This incident affected: Payment Processing.