MINDBODY Apps - Identified
Incident Report for MINDBODY
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 17:44 PST
Update
Our incident response teams have successfully implemented a fix and services are now fully operational. We appreciate your patience-thanks for bearing with us!
Posted Dec 03, 2019 - 17:40 PST
Identified
We have confirmed the MINDBODY Business App is not impacted. Our incident response teams are continuing to implement a fix for all other services. Thank you for your continued patience while we work to restore services.
Posted Dec 03, 2019 - 16:50 PST
Investigating
MINDBODY customers utilizing the MINDBODY Business App, MINDBODY App, Branded App, or MINDBODY.io may be experiencing slow page load times and/or timeout errors. We have an incident response team engaged and working on a fix. Thank you for your patience while we work to restore services.
Posted Dec 03, 2019 - 16:38 PST
This incident affected: MINDBODY Business App, MINDBODY App, and Branded App.